Report Ingestion Delay
Incident Report for AppZen
Resolved
Hello All,

Thank you for your patience.
We can confirm that, issue has been fixed and there are no pending(stuck) reports to be ingested now. Ingestion is functioning as normal for all new incoming reports.


Thank you,
AppZen Support Team
Posted Aug 04, 2021 - 00:58 PDT
Investigating
Hello All,

We have identified an ingestion issue, because of this there may be some delay in report ingestion in AppZen.
Our teams are working with high priority. We will provide update on resolution progress.

Thank you,
AppZen Support Team
Posted Aug 03, 2021 - 23:42 PDT
This incident affected: Expense Audit (Expense Audit).