EA Reports Workflow Issue

Incident Report for AppZen

Resolved

This incident has been resolved and all backlogs have been cleared
Posted Jan 29, 2026 - 00:02 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 28, 2026 - 19:50 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 28, 2026 - 12:40 PST

Monitoring

Issue has been identified & system is recovering from backlog. We are continuing to monitor for processing progress & confirm no further issues.
Posted Jan 28, 2026 - 12:40 PST

Investigating

Reports stuck in Pending Auto Audit state
Posted Jan 28, 2026 - 12:13 PST
This incident affected: Expense Audit (Expense Audit).