Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 27, 2023 - 21:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 26, 2023 - 02:58 PDT
Scheduled
Hi,
AppZen will perform a scheduled Web UI site upgrade & maintenance activity on Thursday 27-Apr-2023 09:00 PM PST. AppZen users will not be able to access AppZen site and Services during this maintenance.
Please find below details.
Maintenance Window - 2 hours Maintenance start Date & Time - Thursday 27-Apr-2023 09:00 PM PST / Friday 28-Apr-2023 09:30 AM IST. Maintenance End Date & Time - Thursday 27-Apr-2023 11:00 PM PST / Friday 28-Apr-2023 11:30 AM IST.
Feel free to contact help@appzen.com for any queries or assistance needed.
Regards, AppZen Support Team
Posted Apr 25, 2023 - 12:57 PDT
This scheduled maintenance affected: Expense Audit (Expense Audit) and Mastermind Analytics (Mastermind Analytics).