EA: Receipts Not Visible at Line Level

Incident Report for AppZen

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 07:05 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2026 - 06:57 PDT

Investigating

Some users may experience an issue where receipts are not visible at the Line Level. However, the receipts remain available and visible at the Header Level.

Our team is actively investigating and working to resolve the issue. We will provide further updates as more information becomes available.

We apologize for any inconvenience caused and appreciate your patience.
Posted Sep 09, 2026 - 05:54 PDT
This incident affected: Expense Audit (Expense Audit).