SSO Login Issue
Incident Report for AppZen
Resolved
The incident has been resolved.
Posted Oct 28, 2021 - 08:12 PDT
Monitoring
A fix has been implemented for the identified issue. Users should be able to log in via SSO. We are monitoring the issue moving forward.
Posted Oct 28, 2021 - 07:20 PDT
Investigating
Hello,

We have observed that users are unable to log in via SSO. We are currently investigating this issue and we will be providing updates soon.

Sorry for any inconvenience caused due to this.

Regards,
AppZen Support Team.
Posted Oct 28, 2021 - 06:21 PDT
This incident affected: Expense Audit (Expense Audit).