Users Login Issue / Performance Issue
Incident Report for AppZen
Resolved
We are no longer seeing any further login issues. We will continue to monitor moving forward.
Posted Sep 15, 2020 - 11:45 PDT
Update
We are monitoring for further issues.
Posted Sep 15, 2020 - 11:40 PDT
Update
We are continuing to monitor for any further issues. Thank you for you patience & communication.
Posted Sep 15, 2020 - 10:16 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 15, 2020 - 09:24 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 15, 2020 - 08:32 PDT
Monitoring
The issue seems to be resolved as we received confirmation from some of the customers. We are continually monitoring the progress of the issue.
Posted Sep 15, 2020 - 07:40 PDT
Update
We are monitoring the progress and our engineers are still looking into it. Thank you for patience and co-operation.
Posted Sep 15, 2020 - 06:06 PDT
Investigating
We are currently investigating an issue which is causing users the inability to login. We will be providing updates soon.
Sorry for any inconvenience caused due to this.
Posted Sep 15, 2020 - 04:58 PDT
This incident affected: Expense Audit (Expense Audit).