Users from some regions are not able to redirect to AppZen URL page and receiving 403 error
Incident Report for AppZen
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 12:27 PST
Update
Hi,

We have identified and deployed a fix for the issue with unable to redirect to AppZen Page with Error 403. We are currently monitoring the issue and we will keep you posted on further updates.

Apologies for the inconvenience caused due to this.

Regards,
AppZen Support Team
Posted Jan 24, 2022 - 08:05 PST
Monitoring
This has been identified and applied to the fix to unblock requests for impacted regions.
Posted Jan 24, 2022 - 06:49 PST
This incident affected: Expense Audit (Expense Audit).