A fix has been implemented and we are monitoring the results.
Posted May 02, 2024 - 11:14 PDT
Update
We have fixed all invoices stuck in Validating state We are currently in the Monitoring phase
Posted May 02, 2024 - 11:14 PDT
Update
The issue is still being investigated by the team on the highest priority. We are working to fix the issue. We will keep you updated on the progress. The next update will be in 2 hours.
Posted May 02, 2024 - 10:14 PDT
Update
The issue is identified by the team. We are working to clear the backlogs. We will keep you updated on the progress.
Posted May 02, 2024 - 06:57 PDT
Update
The issue is still being investigated by the team on the highest priority. We are working to fix the issue. We will keep you updated on the progress. The next update will be in 2 hours.
Posted May 02, 2024 - 04:33 PDT
Identified
We have identified an issue with AppZen's Invoice Processing.
The team is currently addressing the matter as a top priority. The Incident Response Team has been activated and is probing the root cause of the incident. We will provide you with updates on the progress.
Posted May 02, 2024 - 03:48 PDT
This incident affected: AppZen Autonomous AP (AAA API, Invoice Processing).