Delay in Updating Post Audit Workflow Status
Incident Report for AppZen
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 11:13 PST
Update
Hi,

We are continuing to observe the intermittent delays in workflow status after actioning a report due to a delay in response from Concur API. We are working closely with the Concur team to come to a resolution and this is on priority. We will be sure to provide continuous updates

Apologies for the inconvenience caused.

Regards,
AppZen Support Team
Posted Nov 30, 2021 - 23:24 PST
Update
Hi,

We are continuing to observe the intermittent delays in workflow status after actioning a report due to a delay in response from Concur API. Our engineers are working with Concur team to investigate and resolve this issue.

Regards,
AppZen Support Team
Posted Nov 30, 2021 - 19:09 PST
Update
Hi,

We are continuing to observe the intermittent delays in workflow status after actioning a report due to a delay in response from Concur API. Our engineers are continuously working to investigate and resolve this issue.

Regards,
AppZen Support Team
Posted Nov 30, 2021 - 14:16 PST
Identified
Hi,

We have noticed intermittent delays in the workflow status updating in Concur after actioning a report due to a delay in the response from the Concur API for some applicable customers.

We have opened a case with Concur to investigate further and we will keep you updated. We apologize for the inconvenience caused due to this.

Regards,
AppZen Support Team
Posted Nov 30, 2021 - 11:04 PST
This incident affected: Expense Audit (Expense Audit).