Concur US Outage - 07th Feb 2023
Incident Report for AppZen
Resolved
This incident has been resolved.
Posted Feb 16, 2023 - 11:24 PST
Update
Hello,

We are glad to inform you that this issue has been resolved and the status of the report is getting updated. We will continue to monitor the report processing for the next 2 hours and update once all the reports are processed.

Regards,
AppZen Support Team
Posted Feb 07, 2023 - 11:57 PST
Update
Hello,

We are actively working on this issue and we will provide an update on the progress of the restoration in an hour or sooner if any significant change occurs.

Regards,
AppZen Support Team
Posted Feb 07, 2023 - 11:32 PST
Update
Hello,

According to the latest update on the outage, Concur support has restarted an application to restore services. We are further checking on the next steps and we will keep you updated on the progress of the restoration.

Regards,
AppZen Support Team
Posted Feb 07, 2023 - 07:12 PST
Update
We are staying in communication with Concur Dev team and are working to receive further updates.
Posted Feb 07, 2023 - 04:17 PST
Monitoring
We are continuing to monitor the Concur Status Page for the latest notifications on this ongoing outage.
Posted Feb 07, 2023 - 02:58 PST
Investigating
Concur has been experiencing an outage in the US. This will affect the use of our solution for customers using Concur platform. You can access the Concur Status Page here. https://open.concur.com/
Posted Feb 07, 2023 - 02:09 PST
This incident affected: Expense Audit (Expense Audit).