Expense Audit - Concur : Processed reports not moving ahead in the workflow in Concur

Incident Report for AppZen

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 21:48 PST

Update

We are continuing to monitor for any further issues.
Posted Nov 05, 2025 - 21:47 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2025 - 10:31 PST

Identified

We have identified the issue and implemented a fix. Report statuses are now flowing correctly to Concur.
It may take some time for all report statuses to be fully updated.
We will provide another update once all reports have successfully synced.
Posted Nov 05, 2025 - 09:23 PST

Investigating

We are currently experiencing an issue where reports approved or rejected in AppZen are not progressing further in the Concur workflow.
Our team is actively investigating the issue.
We apologize for the inconvenience caused.
Posted Nov 05, 2025 - 07:50 PST
This incident affected: Expense Audit (Expense Audit).