Total amount on Expense report is not including the amount for Itemised line - Impact for ChromeRiver Customers
Incident Report for AppZen
Resolved
We got confirmation from the Chrome River team asking us to redirect the customers to the CR help desk, and they will address it on a customer-by-customer basis.
Thank you for your understanding & patience with this matter.
Posted Jun 14, 2024 - 18:00 PDT
Update
The Chromeriver team has implemented the fix, and all the new reports are crossing over correctly
We are still working with them to correct the affected reports
We will share the next update in 2 hours
Posted Jun 14, 2024 - 14:59 PDT
Update
The Chromeriver team has implemented the fix, and all the new reports are crossing over correctly
We are still working with them to correct the affected reports
We will share the next update in 2 hours
Posted Jun 14, 2024 - 10:50 PDT
Monitoring
The Chromeriver team has implemented the fix and all the new reports are crossing over correctly
We are still working with them to correct the affected reports
We will share the next update in 2 hours
Posted Jun 14, 2024 - 08:50 PDT
Update
The Chromeriver team has implemented the fix and all the new reports should be crossing over correctly
We are working with them to correct the affected reports
We will share the next update in 2 hours
Posted Jun 14, 2024 - 06:55 PDT
Update
The Chromeriver team has identified that the issue is with Hotel type line items only
We are working with them to fix the issue on priority
We will share the next update in 2 hours
Posted Jun 14, 2024 - 05:15 PDT
Update
We are currently working with the Chromeriver team to find the root cause of the issue.
We will share the next update in 2 hours
Posted Jun 14, 2024 - 03:25 PDT
Identified
We have identified an issue with the report total where there is an itemized line in the report. In the ChromeRiver payload, the total amount calculated is not correct. We have escalated the issue with the ChromeRiver team.
Posted Jun 14, 2024 - 02:01 PDT
This incident affected: Expense Audit (Expense Audit).