AppZen Services Impacted due to Amazon Web Services (AWS) Services Event
Incident Report for AppZen
Resolved
Hi,

As per the latest update, the issue with the AWS service event is resolved, and impacted services are fully recovered and operational now.

Regards,
AppZen Support Team
Posted Dec 08, 2021 - 10:04 PST
Monitoring
Hi,

As per the latest update, the issue with AWS service event is resolved. And AWS is currently working on impacted services recovery.

We are working on impact Analysis as well as continuously monitoring the AWS Services Status and we will keep you updated on the progress of the restoration.

Regards,
AppZen Support Team
Posted Dec 07, 2021 - 16:56 PST
Identified
Hi,

AWS is currently experiencing a service event, which is affecting parts of the AppZen services. Specifically, this is impacting Workday customers as well as other AppZen services.

We are monitoring further updates on this issue and we will keep you updated.

Regards,
AppZen Support Team
Posted Dec 07, 2021 - 13:28 PST
Investigating
Hi,

AWS is currently experiencing a service event, which is affecting parts of the AppZen services. Specifically, this is impacting Workday customers as well as other AppZen services.

We are working on impact Analysis as well as continuously monitoring the AWS Services Status and we will keep you updated on the progress of the restoration.

Regards,
AppZen Support Team
Posted Dec 07, 2021 - 09:43 PST
This incident affected: Expense Audit (Expense Audit).