AI Analytics Outage

Incident Report for AppZen

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 15:42 PDT

Identified

AppZen is currently experiencing an outage with our AI Analytics functionality. We have identified the issue and are working with priority to correct, and will provide updates as soon as they become available.

We apologize for any inconvenience and appreciate your patience as we work expediently to resolve.
Posted Mar 14, 2025 - 14:53 PDT
This incident affected: Advanced Analytics.