Mastermind Analytics Dashboard Data Issue
Incident Report for AppZen
Resolved
Hi,

We have identified the issue and working on a solution for this issue and currently migrating the dashboards in stages. If you observe any issues in existing dashboards and looking for early migration to the new solution, please contact AppZen Support.

We regret the inconvenience caused due to this.

Regards,
AppZen Support Team
Posted Oct 11, 2022 - 03:13 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 06, 2022 - 13:55 PDT
Identified
Our engineers are addressing the issue and working on a solution for the identified issue with Mastermind Analytics. We will continue to provide further updates. Thank you for your cooperation and patience.
Posted Oct 06, 2022 - 03:00 PDT
Update
Hi,

We are working on the investigation and identification of the cause for this issue with Mastermind Analytics. We will continue to provide further updates on the progress of the restoration.

Regards,
AppZen Support Team
Posted Oct 05, 2022 - 10:20 PDT
Investigating
Hi,

We have identified an issue with Mastermind Analytics, which is causing the data in Mastermind Dashboards to be out of date by a few days. Our team is working on fixing this issue on high priority and we will continue to provide further updates.

Sorry for any inconvenience caused due to this.

Regards,
AppZen Support Team
Posted Oct 04, 2022 - 18:10 PDT
This incident affected: Mastermind Analytics (Mastermind Analytics).