All Expense Audit Customers: Issue with Rejection Comment Templates Not Displaying Properly

Incident Report for AppZen

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 02:50 PDT

Update

We are continuing to investigate this issue.
Posted Jul 08, 2025 - 23:48 PDT

Update

We are continuing to investigate this issue.
Posted Jul 08, 2025 - 23:33 PDT

Investigating

Impact: All Expense Audit Customers

Incident Description:
We are currently investigating an issue where auditors are unable to retrieve rejection comment templates after selecting them. Instead of displaying the expected message, the UI is returning [object Object].

We understand the impact this may have on workflow and apologise for the inconvenience. Our Engineering team is actively working to identify the root cause and implement a fix.

Further updates will be shared as we make progress.
Posted Jul 08, 2025 - 23:32 PDT
This incident affected: Expense Audit (Expense Audit).