Delay in Updating Post Audit Workflow Status in Concur
Incident Report for AppZen
Resolved
This incident has been resolved.
Posted May 09, 2024 - 07:47 PDT
Update
We are continuing to monitor for any further issues.
Posted May 09, 2024 - 06:23 PDT
Monitoring
We are currently seeing improvements in the workflow action and will continue monitoring moving forward.
Posted May 09, 2024 - 05:35 PDT
Identified
We have noticed delays in the workflow status updating in Concur after actioning a report in AppZen. This is caused by an error response from the Concur API for some applicable customers.

We have opened a case with Concur to investigate further and we will keep you updated. We apologize for the inconvenience caused due to this.
Posted May 09, 2024 - 03:17 PDT
This incident affected: Expense Audit (Expense Audit).