Expense Audit : Unable to action (approve/ Reject) reports in Appzen

Incident Report for AppZen

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 04:45 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2025 - 04:24 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 08, 2025 - 03:58 PDT

Investigating

We have identified an incident which may be affecting some of our customers wherein the users are unable to approve or reject reports in Appzen with below error:
'Encountered an error when actioning report'

Our team is actively investigating and working to resolve the issue. We will share updates as they become available.

We sincerely apologize for the inconvenience and appreciate your patience.
Posted Sep 08, 2025 - 03:49 PDT
This incident affected: Expense Audit (Expense Audit).