Unable to Approve and Reject Expense Reports in AppZen
Incident Report for AppZen
Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 09:59 PST
Monitoring
Hi,

Our engineers have resolved this issue.

The auditor needs to clear the Cookies, Browser cache, and History to use AppZen seamlessly.

Regards,
AppZen Support Team
Posted Feb 16, 2022 - 02:46 PST
Investigating
Hi,

We are experiencing an issue with Approve/Reject button functionality in AppZen Expense Audit due to which auditors are unable to Approve/Reject expense reports.

Our team is investigating and working on resolving the issue on high priority. We will continue to provide further updates.
We apologize for any inconvenience caused due to this.

Regards,
AppZen Support Team
Posted Feb 16, 2022 - 01:55 PST
This incident affected: Expense Audit (Expense Audit).