Unable to action reports and Status Sync issue
Incident Report for AppZen
Postmortem

Hi,

We are glad to inform you that the Expense Report Workflow Status issue has been resolved.

As per an update from Concur on RCA, this issue was caused due to disabling the AppZen App accidentally by a Concur Engineer. Reenabling the AppZen app at the Concur end resumed the expense reports flow and status sync which fixed this issue.

We are following up with Concur in order to get preventive measures to avoid such issues in future.

Regards,
AppZen Support Team

Posted Feb 17, 2022 - 11:58 PST

Resolved
Hello,

We are glad to inform you that the Expense Report Workflow Status issue has been resolved. We will publish RCA for this issue shortly.

Apologies for the inconvenience caused and thank you for your patience and co-operation.

Regards,
AppZen Support Team
Posted Feb 17, 2022 - 11:54 PST
Monitoring
Hello Team,

This is to inform you all issue has been resolved and we are monitoring further progress. We will keep you updated on the monitoring status and RCA of this issue.

We apologize for the inconvenience caused and thank you for your patience and cooorpation.

Thank you,
AppZen Support Team
Posted Feb 17, 2022 - 09:48 PST
Update
We are still following up with Concur and they have assigned the problem with their internal group for further action, we will continue to update the status on further progress.

Thank you for your patience and cooperation.

Best Regards,
AppZen Support Team
Posted Feb 17, 2022 - 06:11 PST
Update
Our team is continuously following up with Concur support. Once we hear back from them, we will be sure to update you on progress.
Posted Feb 17, 2022 - 04:31 PST
Update
We are continuing to work with Concur team on a fix for this issue.
Posted Feb 17, 2022 - 00:49 PST
Identified
Hello,

Our team has been engaged and the issue has been identified. This appears to be impacting only customers using Concur and we are working with them to resolve the issue.

Regards,
AppZen Support Team
Posted Feb 16, 2022 - 22:46 PST
Investigating
Hello,

We are experiencing an issue with Approve/Reject button functionality in AppZen Expense Audit due to which auditors are unable to Approve/Reject expense reports. The workflow status issue was noticed for some customers after actioning a report is due to Concur API connection issue. We have opened a case with Concur to investigate further.
Our team is investigating and working with Concur team on resolving the issue on high priority. We will continue to provide further updates.
We apologize for any inconvenience caused due to this.

Regards,
AppZen Support Team
Posted Feb 16, 2022 - 21:53 PST
This incident affected: Expense Audit (Expense Audit).