Pending Audit Delays
Incident Report for AppZen
Resolved
This incident has been resolved. Thank you for your patience and cooperation.
Posted Sep 11, 2020 - 08:43 PDT
Update
The reports are getting audited as we are seeing no delays. We will continue monitoring moving forward.
Posted Sep 11, 2020 - 07:42 PDT
Update
Reports are continue to be audited by AppZen and the queue is going down. We will continue monitoring and provide further updates.
Posted Sep 11, 2020 - 04:57 PDT
Monitoring
A fix has been implemented and we currently see the queue is catching up. We will continue monitoring and provide further updates. Thank you for your patience and cooperation.
Posted Sep 11, 2020 - 02:53 PDT
Update
Fix is still in progress. We are continuously looking into progress. Thank you for your patience and cooperation.
Posted Sep 10, 2020 - 23:28 PDT
Update
We are monitoring the progress and our engineers are actively working on a solution. Please expect delay in reports audit.
Posted Sep 10, 2020 - 22:14 PDT
Update
Our engineers are addressing the issue and working on a solution for the identified audit delays. Thank you for your cooperation and patience.
Posted Sep 10, 2020 - 20:07 PDT
Update
Our engineers are addressing the issue and working on a solution for the identified audit delays. Thank you for your cooperation and patience.
Posted Sep 10, 2020 - 18:17 PDT
Update
We are still troubleshooting to provide a solution for the identified audit delays. Thank you for your cooperation and patience while we continue to address & investigate.
Posted Sep 10, 2020 - 17:26 PDT
Identified
We have identified some delays in audit times for reports running intermittently since yesterday. We have identified the root cause and are working on a solution. We will update as we know further. Thanks for your patience & cooperation.
Posted Sep 10, 2020 - 16:29 PDT
This incident affected: Expense Audit (Expense Audit).